语音之家

 找回密码
 立即注册
搜索
热搜: 算法 软件 硬件
查看: 3429|回复: 1

1103不能用eclipse开发吗?

[复制链接]

1

主题

1

帖子

25

积分

新手上路

Rank: 1

积分
25
发表于 2022-3-2 09:23:01 | 显示全部楼层 |阅读模式
1103不能用eclipse开发吗?不能的话应该用什么IDE开发?只有Windows环境

回复

使用道具 举报

1

主题

3

帖子

67

积分

注册会员

Rank: 2

积分
67
发表于 2022-3-2 13:50:41 | 显示全部楼层
本帖最后由 fannifu 于 2022-3-2 13:52 编辑

官方工程是IAR创建的,最好就IAR
可以eclipse, 但要用IAR插件,导入IAR工程, 
也可以用Keil,  重建工程, 添加代码, 工作量比较大
还可以VScode, 加IAR插件,导入IAR工程..
Linux话, 只有gcc编译, 工程要改的就多了, 一般人搞不定
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|Archiver|手机版|小黑屋|bbs.chipintelli.com ( 蜀ICP备15034957号-1 )

GMT+8, 2022-8-15 09:37 , Processed in 0.134307 second(s), 18 queries .

快速回复 返回顶部 返回列表